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SoloOffice Procedures

ow to Load Basemap Layers
ow to make Solo Image files (.sif)
ow to make Solo Package files (.spf)

ow to convert shapefile grids (.shp) to
waypoint files (.way)
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Loading Basemap Layers

In this tutorial we load a .tif basemap in SoloCGéfiand then use the Image Preparation
function to convert the basemap image to a compdeSslo Image File format (.sif) for
use in SoloField CE. SoloOffice can compress agerup to 9:1 without quality
degradation and allow the user to export the entisge or crop out a portion of the
Image to further reduce memory usage in your daltactor. Image formats supported

are GeoTiff (.tif), JPEG (.jpg), DOQ (.dog), andtAGAD (.dxf).
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STEP #1 — Set the Zone tab
of the Project Settings to
match the coordinate systen
of the basemap you wish to
compress. To do this, click
on theSettings shortcutand
enter the correct info in the
Zone Tab.
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| SeLiinges)

Info 1 General \ Logging I Files I Receiver 1

Projection Settings

Method: Coordinate System:
+ U.5.A. (NGS) Hori;
" International Zone:

[~ Use the following zone file:

izontal Datum:

U™ -
NAD 1983 -
16 90 W -84 W -
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Loading Basemap Layers

Sometimes it is helpful to open the basemap and the area you
want to compress before you actually do compress that you can
crop out unwanted areas and further reduce yaisiile. You can
even layer the shapefile boundaries on top oftiiat will be of use.

STEP #2 — Open the basemap and shapefile boundaggaeksary. To
do this, click View >Map Layers .

EA M @ 3K 25 Zoom Everything AR WZ=m i FlloHanHTraYESe B

Display Options...

Feature Attributes...
Find Feature...
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Loading

Basemap Layers

Step#3- Next, click the :€|,; gl le| wlx|els 2|87
@Name ﬂLoaded .\E‘Type EAcﬁve @Theme
Add Layer bUtton. Redlinin.g % E i;

When the Basemap
Layer File Box opens,
select the corrediile
Type and then navigate
to the location of the
basemap file you want
to view and eventually
compress. Click
Open.

bEsEmapiayeraile; __JLE
Look in: | 23 Hancock =] £F Edv
ﬂ 1112,1122_1126,1135_1137,1140,1170,1230.tif
R —
File name: [ ‘P
— —— =
‘\Elles of type: | ) ﬂ Cancel
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Loading Basemap Layers

Step # 4 - Next, check that
your basemap is in the

correct units. SoloOffice B o wlw@alE  els]eg 2oy

) i Name &l Loaded | 28 Type

defaults to meters and so if [ reeoew Bk

your map is in meters, you [5gs —

can ignore this step. P

To check your units, do@ “|'J -

. bama'Hancock|1112,1122_1126,1135_1137,1140,1170,1230.4f

click on the loaded layer
Dimensions: 3200 Columns By 4500 Rows 24 Bits/pixel

and then SeIeCt the CorreCt imageInf‘ormaﬁnnandCnordinateSystemfProjecﬁon:

Linear Units if needed. B~
Changing linear units w e —— ) Cancel

\/
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Loading Basemap Layers

Step #5 — Repeat the same
Load Layer procedure for M\'I tlaje] slx(els] 2[8lf]

. @N ame B Loaded |30 Type
your shapefile layer(s). B i
Remember to Change the T?lp;.;;ifﬂ_ll%.1135_113?.11-10.11?0.1230.1:’1‘ % :!é
File Type.
bEsemapliayersiile __ng
When you have all the ——— SPTYT

layers you need, click the ’
Orange X in the upper right
corner. You will then be
asked to save a Basemap
Configuration File (Click Ferone: 112 sk o 1%
Yes and then Save). o EEree—-C)
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Loading Basemap Layers

Once you are back at the
main screen, click the
Zoom Everything button
to display all the layers. If
they do not lay on top of
each other, you have the
wrong coordinate system
selected in the Settings, or
you need to change your
Linear units for one of
your basemap layers as
detailed in Step #4

Hancock3. udf - Solo0ffice,

are Edit View Log TooI_He\p_ ] B
dloewe - HE80 VNERIAB MELE B i= LI Y

] Zoom Everything
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Loading

Basemap Layers

Hancock3. udf - Solo0ffice,

File Prepare Edit View Log TooI_He\p_ ] B
HEQ O ~F80 IZWERIABT MEZE & i= LI Y

You can see from this
example, that the area
we are interested in is
located in the shapefile
stand boundaries in the
lower portion of the

basemap phoﬁ\
Therefore, when we |

compress the .tif to a
.sif, we will crop the
image significantly,
which will further
reduce the final file size.

M
] Zoom Everything




% LandMark

S YSTEMS

Technical Support: (850) 385-3667

Making Solo Image Files

Step # 1 - To begin, click
Prepare >mage
Preparation. Itis fine
(but not required) to leave
the basemap layers
displayed on the screen
while you create the .sif
files.

Hencocks:udfi- Solo0ffice;

File

E4

AZH

Prepare Edit View Log Tool Help

~ Egort "ERIRFZE | |[EFo&]>HD

File Transfer...
Remote File List / Download...

Project File List / Upload ...
Package File (SPF) List...
UDF File Browser...
Convert UDF to Version 1...

Waypoint File...
Create Zone File ...
Geodetic Conversion...
Shapefile Extract... il

Print Layout...
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Making Solo Image Files

W] Reference Map
Processing Mode:
Select... | ’—_l -
s 2 et a4 8| B ol 1] e S I EF #2 - C|IC|S€|€C'[

R and then navigate to the

storage location for the
basemap file. For this
example we’ll use the
Basemp LayerFile 2]x same .tif basemap that

Look in: | (23 Hancack -« ¢ B> .
- we used previously.

Note that thdile type is
Starting line: ’7 . .
swetm: [ tif. Select the image

Number of lines:
e = n117n Nt M 1
e I | Flenane [1112.1122_1126.1135_1137.1140,1170. 123011 IODLI flle and ClICk O en
—— o — "

Files of type: | Gea TIFF mage (tf)

Note : You can only
select one image at a
time.

Extract IProjecu‘on ] Georeference I

¥ 1134,1136,1140.1f
W output whole image

1T
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Making Solo Image Files

= S— — 1
Imese Preparation _ m
Input Image Reference Map

Processing Mode:

select.. | [CABoaments snd Setingshompeon 70 | | selec.. o
STEP #3 — The AL G — O e
basemap you selected 7

should be displayed.
Crop the image by
dragging the red line 1o
the area you want to
compress.

fter processing

Mo Input Selected

v

You Can fu rther mOd ify Extract lProjecﬁon ] Georeference ] e |

¥ Output whole image

Extract Region

the file size by changing ... —

Starting column: ,7
the Output Image —

Quality setting. N

Batch Conversion... |

utput Image Quality:

Close |

Input image has no
projection information!

QOutput image size (approx.) 1523}

Note the approximate
file sizeis displayed.
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Making Solo Image Files

Step #4 — You can select
the Projection tab and
modify the projection
settings, or if you selectec
the correct projection in
the Zone tab of the
Settings dialogue, you cal
simply Click Generate
Output Image.

IMcae e Erenanation

Input Image

Select... | C:\Documents and Settingsjthompson . THO
i1 8|8 ¢ £]1] ]

X]
Processing Mode:

Copy [ Extract -

ReErence Map

Select... |

@ el e eelel ]

Cursor Selection Mode:

[~

v Display output image
after processing

|Extract Region

Mo Input Selected

1 Extra poreference

|v Edit Projection Settings

Method:

+ 1.5.A. (NG3) " International
Parame ters
Coordinate System: |UTM j
Horizontal Datum: |NAD 1933 j
Zone: [16 50w -8aw |

™ Use zone file or undefined projection

<. Generate Output Imaag |

Batch Conversion... |

N

Close |

Input image has no
projection information!
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Making Solo Image Files

‘ GonnrmidperationSettines;

i&} What do you want to do?

{* Copy [ Extract input image into Solo Image File
Taansform input image according to control points

irfto Solo Image File

You pelected the following map projection settings:

Coordijate System: Mo projection selected (custom

Horizor tal Datum:

re:
OK | Canc

el |

X]

‘ splo0ffice.

'E Input image dees not have projection information associated with it.
Do you want to use current projection settings?

Yes

No

STEP #5 — Copy / Extract the input image | 2=

2]X

Savein: | i) SIF Files

STEP #6 — Use the Current Project Settings_cuodaw

STEP #7 — Name and Save the .sif file

=) caddo_valley_se.STF
[ emcc.siE

NOTE — With Windows 2000 and XP, you \

will want to make a C:\SIF Files directory
and save all .sif files there. You can then
move them to the appropriate directory

afterwards.

|« & e B

Fil= name: |Bolival‘|

Save

Save as type: |So|o Image: ("~ sif)

j Cancel
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Making

Solo Image Files

Hancock3:udfi-'Solo0ffice.

STEP #9 — Close the

Prepare_ Edit View Log TooI_HeIp_ ] ) ] -
( EEaxiion gEBhER/ R EEE & |FF G| AEHE

Image Preview, and Image
Preparation boxes.

STEP #10 — Load the sif
file (View > Map Layers).
In this example | am going
to go ahead and delete the|
original .tif file from the
Map Layers. Be sure and
check the Linear Units if
needed.

STEP # 11 — Click the
Zoom Everything button.

v 4

~
1

—
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Making a Solo Package File

STEP #1 — The first step in
making a Solo Package File i3
to make sure you define the
correct Project Settings and
then load all of the layers you
want to ZIP together.

STEP #2 — Next, in this
example | used Log > Sticky
Log to digitize a stand
boundary and then created a
cruise grid in that stand using
Tool > Generate Grid. Both
of these procedures are
outlined in the Advanced GPS
Section of the manual.
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Making a Solo Package File

STEP # 3 — Click
Prepare > Project File
List / Upload to
display all files
associated with the
current project.
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Making a Solo Package File

STEP #4 — Click

Select Allto highlight

all files, or choose the C_ >
ones you want to < —

package.

STEP #5 — Click
Package Selectednd
then Yes and then
Name and Save the
file where you can
find it. Notice that the
approximate file size
is displayed.
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Making a Solo Package File

STEP # 6 — Transfer the .spf file to your handhé&electOpen an
existing projectand then make the file type be .spf. Select tmeecd
.spf file.

STEP #7 — Make sure the Don't
extract existing files is checked
(unless you want to overwrite
existing files) and then select
Extract.

STEP #8 — The extracted files are
then ready to be opened for use in
SoloField.
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Shapefile to Waypoint Conversion

ArcView can be used to generate grid files
within shapefiles. Unfortunately, at the present
time, the navigation functions in SoloField are
limited to waypoint files (.way) only. However,
you can use SoloOffice to convert these
shapefile grids into waypoint files which can
then be transferred to your handheld and opene
in SoloField.

STEP #1 — Open SoloOffice, create a new
project and make sure that the project settings
match those of the grip generated in ArcView.

d
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Shapefile to Waypoint Conversion

STEP # 2 - Now we are ready to convert the
sample plot shapefile to a waypoint file. Tg
accomplish this select Tools from the meny
bar and then Run Solo Basic Script. You
will then navigate to the folder where you
have stored your scripts and select
ShapetoWaypoint.basand Open.

STEP #3 - You will then navigate to the
folder where youshapefilewith the sample
plots is stored, select the file, and hit OK.
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Shapefile to Waypoint Conversion

Step #4 - You will then have the
opportunity to name the waypoint file and
select the directory it is saved in. The
default filename is waypoint and you should

O definitely renameit with a meaningful
filename and store it in a location that can
be easily found.

NOTE — With Windows 2000 and XP, you
may need to place the shapefile in a
C:\Grids directory on your harddrive or
SoloOffice might not be able to open it.

STEP #5 - Next, there will be a series of
windows prompts. Make the appropriate
selections and the conversion will be
complete
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Shapefile to Waypoint Conversion

STEP #5 — Lastly, transfer the

waypoint (.way) file to your

handheld and place it in the Disk

(Built-In Storage)/My

Documents/Solo directory. When >
you create or open your project, go

to the File tab in the Settings

dialogue and load the .way file by

selectingBrowse. The grid should

now be displayed.




